您的位置:  和谐湖州  > 汽车  > 正文

飞狐发现机构建仓区指标公式

日期:2019/8/3 14:03:00 来源:
     分享到:

飞狐发现机构建仓区指标公式画渐变背景色(1,RGB颜色值(0,0,66),RGB颜色值(0,18,55),1);

A01:=DYNAINFO(7);

A02:=MA(((AMOUNT / VOL) / 100),(VOL / CAPITAL));

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

A05:=IF((A03 》 20),A04,0);

A06:=IF((LOW 》 A01),0,IF((HIGH 《 A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));

A07:=(DMA(A06,(VOL / CAPITAL)) * 100);

A08:=IF((A02 》 A01),(100 - A07),A07);

A09:=IF((((A07 》 0) AND (A07 》 REF(A07,1))) AND (A05 《= 88)),A07,0);

FILLRGN((A09 》 0),0,A09),colorFF00FF;

黄金线选股:IF(((CROSS(A09,0.009) AND (OPEN 《》 LOW)) AND (CLOSE 《》 LOW)),888,0),LINETHICK0,colorFF00FF;

雄鹰机构黄金线:A09,LINETHICK2,colorFFFF;

DRAWTEXT(CROSS(A09,0.009),4,‘-----注意’),colorFF00;

DRAWICON(CROSS(A09,0.009),4,1);

EXPLAINICON(CROSS(A09,0.009),4);

EXPLAIN(CROSS(A09,0.009),‘请密切注意了!\n彩虹在眼前!!\n有机构在开始吸筹了!!\n如出现信号后首次带量上攻是最佳的买点!!’),colorFF;

EXPLAIN((CLOSE 》 0),‘用法说明如下’),colorFF00;

EXPLAIN((CLOSE 》 0),‘1:如出现股价在下跌!\n2:私募机构黄金线在不断上升!\n3:出现红色区域!\n4:说明有主流资金在打他的主意。\n5:有主流资金在低位不断买入!\n6:注意了!\n

等股价出现止跌信号,买入!\n7:(若本股基本面恶化或属老庄股出货。请放弃操作,安全第一!)’),colorFFFFFF;

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:=2*(V2-V3)*5.5;

主力撤: IF(V4《=0,V4*5,0),COLORBLUE;

主力进: IF(V4》=0,V4*5,0),COLORRED;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线: EMA(V11,3),COLORWHITE;

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

准备现金: STICKLINE(趋势线《=13,0,20,5,0),colorcc9900;

aa:=(趋势线《=13) and filter((趋势线《=13),15);

drawtext (aa,30,‘准备现金’),colorcc9900;

买入股票: STICKLINE(趋势线《=13 AND V12》13,0,50,5,0),color0099ff;

bb:= (趋势线《=13 AND V12》13) and filter((趋势线《=13 AND V12》13),10) ;

drawtext (bb,60,‘买入股票’),color0099ff;

见顶清仓: STICKLINE(趋势线》=90 AND V12,0,30,5,0),colorgray;

cc:=(趋势线》=90 AND V12) and filter((趋势线》=90 AND V12),10);

drawtext (cc,40,‘见顶清仓’),COLORCYAN

飞狐发现机构建仓区指标公式
标签:

评论 0条评论

期待你的神评论~
剩余200

全部评论(0

    还没有评论,快来抢沙发~

    点击加载更多

    删除操作

    确认删除此条评论?
    删除
    取消
    • 浙江安吉 精英贷助力人才创业
      浙江安吉 精英贷助力人才创业
    • 在安置点吃上热腾腾的早餐 德清全力保障转移人员生活
      在安置点吃上热腾腾的早餐 德清全力保障转移人员生活
    • 区长陈吉炜到区纪委监委现场办公
      区长陈吉炜到区纪委监委现场办公
    • 一个理念,让这个小山村实现绿色跨越
      一个理念,让这个小山村实现绿色跨越
    • 一个理念,让这个小山村实现绿色跨越
      一个理念,让这个小山村实现绿色跨越